Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-43143

Any Category section of search results disappear after Configuration Save in the Search Portlet

    Details

      Description

      1. Add Webcontent Article
      2. Add Category
      3. Add Category to Webcontent Article
      4. Add Search Portlet
      5. Search for category (note a tab listing the category)
      6. Go to the Search portlet configuration and save (no need to change any settings)
      7. Search for category again

      Expected results:
      As before, Any Category displays relevant categories that are attached to an article

      Actual results:
      Category section is missing so no category listed in hits, article with the category is found (and has the category listed), but the category itself is not found

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                godestablishedyou.escobedo Godestablishedyou Escobedo (Inactive)
                Reporter:
                godestablishedyou.escobedo Godestablishedyou Escobedo (Inactive)
                Participants of an Issue:
                Recent user:
                Brian Wulbern
              • Votes:
                1 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  5 years, 32 weeks, 6 days ago

                  Packages

                  Version Package
                  6.2.2 CE GA3
                  6.2.X EE
                  7.0.0 M1