Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-44389

'Root Folder' in Display Settings of Documents and Media portlet is resets to blank after upgrading from 6.1 to 6.2

    Details

      Description

      After upgrading to 6.2.x, the root folder in 'display settings' is not set to the folder that we selected in 6.1.

      Steps to reproduce:
      1. In 6.1.20, we add a new page 'test page'-> add 'Document and Media' portlet into this page.
      2. Go to 'Configuration' page of 'Document and Media' portlet -> Choose a new folder 'test' to be the root folder under 'Display Settings' section.
      3. Upgrade to 6.2.x. -> Got to 'test page' -> Go to ‘Configuration' page of 'Document and Media' portlet.
      4. Observe the value of root folder under 'Display Settings' section.

      Current behavior: There isn't any value under the 'root folder' section. Please refer to '6.2.PNG'.
      Expected behavior: 'test' folder should be selected after upgrading.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dale.shan Dale Shan (Inactive)
              Reporter:
              emma.liu Emma Liu
              Participants of an Issue:
              Recent user:
              Esther Sanz
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 10 weeks, 5 days ago

                  Packages

                  Version Package
                  6.2.10 EE GA1
                  6.2.X EE