Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE GA1, 6.2.10 EE GA1, 6.2.X EE, 7.0.0 M3
    • Fix Version/s: 6.2.X EE, 7.0.0 M1
    • Component/s: Calendar
    • Labels:
    • Branch Version/s:
      6.2.x
    • Backported to Branch:
      Committed
    • Epic/Theme:
    • Fix Priority:
      5
    • Similar Issues:
      Show 5 results 

      Description

      Ajax loading screen does not disappear if any item in the calendar context menu has been clicked.

      Steps to Reproduce:

      1. Click drop down next to a calendar
      2. Click Add Event
      3. Add an event
      4. Close Event window
      5. Click drop down next to calendar
      6. Click Add Event
        Event window will appear, but loading screen will never disappear.

        Activity

        Marcellus Tavares added a comment -

        Just started reviewing :)

        Sent from GH.

        Jeffrey Yang added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0 + MySQL 5. Portal Master GIT ID: c3a6bbfd5438e2d29966f0b8f7468592e350df24.
        Plugins 6.2.x Master GIT ID: 3e8861d50cc89bd254d62788f10ccc58ecfa13ec.
        Tomcat 7.0 + MySQL 5. Portal 6.2.0 CE GA1 GIT ID: 93e22c329f89bfa8056fd1038700c8cc0852ad77.
        Plugins 6.2.x CE GIT ID: b89e82e715aa98de156a7eea2aa77b34e6f6c59b.
        Tomcat 7.0 + MySQL 5. Portal ee-6.2.x GIT ID: adbc0ee0ef4c2edc2c7761a4126494dff633bbea.
        Plugins 6.2.x ee-6.2.x GIT ID: aed7e8aecb02ff78de3f69626c2f476738441351.
        Tomcat 7.0 + MySQL 5. Portal 6.2.10 EE GA1 GIT ID: 70c5cf8f9efe81ebab045803b3eccd16f672a48c.
        Plugins ee-6.2.10 GIT ID: fb34c0e5e39a1aec08015ebd7c0cb13c226450af.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 22 weeks, 3 days ago

              Development

                Structure Helper Panel