Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.X EE, 7.0.0 M3
    • Fix Version/s: 6.2.X EE, 7.0.0 M1
    • Component/s: Calendar
    • Labels:
    • Branch Version/s:
      6.2.x
    • Backported to Branch:
      Committed
    • Epic/Theme:
    • Fix Priority:
      5
    • Similar Issues:
      Show 5 results 

      Description

      1. Add Calendar portlet to a page
      2. Click My Calendars > Add Calendar

      Expected results: User will be redirected to new page allowing for the creation of a new calendar.

      Actual results: Nothing happens, no errors appear on the console.

      https://build.liferay.com/1/job/liferay-portal-frontend-tomcat(ee-6.2.x)%5Bportal-calendar%5D/

        Issue Links

          Activity

          Sharon Choi added a comment -

          Caused by LPS-41876
          Plugins ee-6.2.x GIT ID: 6710c5c6283c69be7d03bd009ce03e62fb529ff5.

          6710c5c6283c69be7d03bd009ce03e62fb529ff5 is the first bad commit
          commit 6710c5c6283c69be7d03bd009ce03e62fb529ff5
          Author: Robert-Frampton <ROBERT.FRAMPTON@LIFERAY.COM>
          Date:   Thu Feb 6 14:51:52 2014 -0800
          
              LPS-41876 On a mobile device, the dropdowns and dropdown icons for Calendar are not mobile responsive
          
          :040000 040000 a372a75d257628ac70d69d162b7ea0bdcb7db8bb b13ca0b6e052c110d2e1d9c75d4612f65fb5f30e M      portlets

            People

            • Assignee:
              Sharon Choi
              Reporter:
              Sharon Choi
              Recent user:
              Esther Sanz
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 26 weeks, 2 days ago

                Development

                  Structure Helper Panel