PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-44627

When modifying a calendar event the popups with questions are not working properly

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.X EE, 7.0.0 M3
    • Fix Version/s: 6.2.X EE, 7.0.0 M1
    • Component/s: Calendar
    • Labels:
    • Branch Version/s:
      6.2.x
    • Backported to Branch:
      Committed
    • Story Points:
      3
    • Similar Issues:
      Show 5 results 

      Issue Links

        Activity

        Haoliang "Lyon" Wu added a comment - - edited

        PASSED Manual Testing following the steps in description.

        Reproduced on:
        Tomcat 7.0.42 + MySQL 5.5.21 Plugins master GIT ID: 08777e197ce9d4e58fb21fd924a9996f055386ae.

        The calendar event's editor popups can't be clicked, such as Description, Details, invitations.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5.5.21 Plugins master GIT ID: 7bfa51b03282974582bfa354ef9f10f24da24da2.
        Tomcat 7.0.42 + MySQL 5.5.21 Plugins ee-6.2.x GIT ID: 15046afa3efb7552edbc76069f048990eda15d86.

        The calendar event's editor popups can be clicked, input the contents and modified.

        Joseph Chin added a comment -

        Hi Haoliang,

        could you add your test steps to your comment? You stated that you tested this ticket by using the steps in the description, but there aren't any. Just want to make sure we're observing the same behavior.

        Haoliang "Lyon" Wu added a comment - - edited

        Hi Joseph,

        The testing steps is:
        1 Deploy calendar plugin and add it to page.
        2 Add a new event with checked "repeat" and "all day".
        3 Drag the event to another time bucket.
        4 A popup with modifying information displays.
        5 Click the event link.
        6 A popup with details information displays


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 19 weeks, 1 day ago

              Development

                Structure Helper Panel