Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.X EE, 7.0.0 M3
    • Fix Version/s: 6.2.X EE, 7.0.0 M1
    • Component/s: Calendar
    • Labels:
    • Branch Version/s:
      6.2.x
    • Backported to Branch:
      Committed
    • Story Points:
      7
    • Similar Issues:
      Show 5 results 

      Description

      1. Create an event
      2. Invite a user to the event
      3. Assert two events are created
      4. Delete original event
      5. Assert that both events are deleted
      6. Create 3 repeating events
      7. Invite user to each of the repeating event series
      8. Assert all event series is also now propogated under the user's calendar as well
      9. Delete "Only this instance", "All Following", and "All Events in the Series" for the different repeating event series
      10. Assert that same action has deleted in the same way for the invited user's events

        Activity

        Mark Jin added a comment -

        Blocked by: LPS-44756.

        Mark Jin added a comment -

        Blocked by: LPS-44747.

        Mark Jin added a comment -

        PASSED Manual Testing following the steps in the description.

        Reproduced on:
        Tomcat 7.0.42 + MySQL 5.5.21. Portal ee-6.2.x EE GIT ID: 8e5168eadde22ea4cdb56c8dd72a472facfe5af3.
        Plugins ee-6.2.x EE GIT ID: 7731f368c741ebc4620c3f829610c08d7f7ba0eb.

        Only This Instance:
        The calendar booking instance doesn't propagate to children. See the image: before_fixed.jpg.

        All Following and All Events in this Series:
        The calendar booking instance propagate to children.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5.5.21. Portal ee-6.2.x EE GIT ID: 39996ca69790fe3075cdb14b99411a8879132210.
        Plugins ee-6.2.x EE GIT ID: 15046afa3efb7552edbc76069f048990eda15d86.
        Tomcat 7.0.42 + MySQL 5.5.21. Portal master GIT ID: aa44c3db9a59c4df572d84da96944dc42d9374e1.
        Plugins master GIT ID: 7bfa51b03282974582bfa354ef9f10f24da24da2.

        Only This Instance:
        The calendar booking instance propagate to children. See the image: after_fixed.jpg.

        All Following and All Events in this Series:
        The calendar booking instance propagate to children.


          People

          • Assignee:
            Mark Jin
            Reporter:
            Eduardo Lundgren
            Recent user:
            Esther Sanz
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 1 week, 6 days ago

              Development

                Structure Helper Panel