PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-44630

When update a calendar event the confirmation window is very large

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.X EE, 7.0.0 M3
    • Fix Version/s: 6.2.X EE, 7.0.0 M1
    • Component/s: Calendar
    • Labels:
    • Branch Version/s:
      6.2.x
    • Backported to Branch:
      Committed
    • Story Points:
      4
    • Similar Issues:
      Show 5 results 

      Activity

      Yunlin "Steven" Sun added a comment - - edited

      PASSED Manual Testing using the following steps:

      1. Add an Event with the following(This is necessary to trigger the "are you sure" pop-up):
        Repeat Flag
        End on Today of Next year
        Invitations Test Test
      2. Edit the name of the event.
      3. Click All Event in the Series.
      4. Check the "are you sure" pop-up.

      Reproduced on:
      Tomcat 7.0.42 + MySQL 5.5.21. Portal master GIT ID: de038dc6dd54bd0533c55723a38d5bf03004cf7c.
      Plugins master GIT ID: 7c1b47a7b1e44f46af8f4cf559ef7e97de8bce1c.

      The "are you sure" pop-up resize to a big one.

      Fixed on:
      Tomcat 7.0.42 + MySQL 5.5.21. Portal master GIT ID: de038dc6dd54bd0533c55723a38d5bf03004cf7c.
      Plugins master GIT ID: c5b0457c55cfee575e890e067e10f600718ba059.
      Tomcat 7.0.42 + MySQL 5.5.21. Portal ee-6.2.x EE GIT ID: 85fde3ff94325ef7e63e101d2cd723033b0ce349.
      Plugins ee-6.2.x EE GIT ID: af835908a95dc6eec6e8e5c2edaf23ed1d2d5172.

      The "are you sure" pop-up will not resize.


        People

        • Votes:
          0 Vote for this issue
          Watchers:
          1 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:
            Days since last comment:
            1 year, 8 weeks, 5 days ago

            Development

              Structure Helper Panel