Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-44929

Special characters are not shown correctly in the list.

    Details

      Description

      Steps to reproduce this issue:

      1) log in with test@liferay.com/test and go to control panel.
      2) click on web content and then select structure tab to add new structure.
      3) Add new structure with
      name = Testing "test name"
      description = Testing "test description" with some more special characters ! @ # $ % ^ & * ( ) < > ? / . , ' : ; + = _ - ` ~ | \ that's all.
      4) Now click on Structure tab and it will list all the structures.
      a) Here name column shows "test name" instead Testing "test name".
      b) and same with description
      5) Select template tab to add new template and this same thing happens for the Templates as well.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                hai.yu Hai Yu
                Reporter:
                namit.srivastava Namit Srivastava
                Participants of an Issue:
                Recent user:
                Marta Elicegui
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  6 years, 23 weeks, 3 days ago

                  Packages

                  Version Package
                  6.1.30 EE GA3