Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.10 EE GA1, 7.0.0 M3
    • Fix Version/s: 6.2.X EE, 7.0.0 M1
    • Component/s: Calendar
    • Labels:
    • Branch Version/s:
      6.2.x
    • Backported to Branch:
      Committed
    • Story Points:
      8
    • Fix Priority:
      3
    • Similar Issues:
      Show 5 results 

      Description

      STEPS TO REPRODUCE
      1.- Add a calendar portlet to the page
      2.- Change to the week view if you are not already there
      3.- Change the portal to another language different than English, like Spanish (see attached image)

      ACTUAL RESULT
      The string "All day" is kept and is not translated

      EXPECTED RESULT
      The string should be trasnslated

      1. after-fix-allday.jpg
        211 kB
      2. all-day-not-translated.png
        22 kB
      3. fail-allday.jpg
        95 kB
      4. Selección_939.png
        56 kB

        Activity

        Marcellus Tavares added a comment -

        Just started reviewing :)

        Sent from GH.

        Yunlin "Steven" Sun added a comment -

        PASSED Manual Testing following the steps in the description.

        Reproduced on:
        Tomcat 7.0.42 + MySQL 5.5.21. Portal master GIT ID: fa394e48b1dd515638fb97531e8dcec2bd3c62bd.
        Plugins master GIT ID: c843db0b091c138290477d07cf0d10cd3521c407.

        The string "All day" is kept and is not translated.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5.5.21. Portal ee-6.2.x EE GIT ID: 511eaca0e1ab546491b555becdca28a59f6eac8e.
        Plugins ee-6.2.x EE GIT ID: c3ac35c0414989e5d3ea326285f74f70839ee5ae.

        The string is trasnslated.

        Yunlin "Steven" Sun added a comment -

        FAILED Manual Testing following the steps in the description.

        Reproduced on:
        Tomcat 7.0.42 + MySQL 5.5.21. Portal master GIT ID: fa394e48b1dd515638fb97531e8dcec2bd3c62bd.
        Plugins master GIT ID: c843db0b091c138290477d07cf0d10cd3521c407.

        The string "All day" is kept and is not translated.

        Failed on:
        Tomcat 7.0.42 + MySQL 5.5.21. Portal master GIT ID: fa394e48b1dd515638fb97531e8dcec2bd3c62bd.
        Plugins master GIT ID: 50201e46386557b8c29e52e9a73ef4437a3c8c50.

        The string "All day" is still kept and is not translated.

        Sergio Sanchez added a comment -

        I have tested it today in master and it is working properly.
        Portal master GIT ID: f1f3ffb7f7c127d7922c3fb627f5746e149bfa80.
        Plugins master GIT ID: e918d0f3d93fb3bd9464d084ce641d6363d12b6e.

        Please, retest.

        Yunlin "Steven" Sun added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5.5.21. Portal master GIT ID: 5c3a2672a588831de6db557b20555925939f19a5.
        Plugins master GIT ID: 7c8bdbf1df9d38215f0d595a0a04521b62afb2ad.

        The string is translated.

        Note: Since there isn't any new commit after the first failed, I removed the QA-F label.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 16 weeks, 6 days ago

              Development

                Structure Helper Panel