Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-45342

Copies of web contents aren't shown when search by categories

    Details

    • Fix Priority:
      2

      Description

      Steps to Reproduce:

      1) Create a blank Site
      2) In this Site, create a new category in the "Topic" vocabulary
      3) Create a new Web Content with the word "test" as the title/content and add the category created before
      4) Copy this Web Content twice, now there's 3 Web Contents that has the same category
      5) Create a new Page and add the Search Portlet
      6) Search in this Site for the word "test"

      In the Categories result, there's only one Web Content, but should have three.

      Note: Couldn't reproduce in 6.2 EE SP1, it shows three Web Contents in the Categories results as expected.

        Attachments

          Activity

            People

            Assignee:
            lino.alves Lino Alves
            Reporter:
            ricardo.funke Ricardo Funke (Inactive)
            Participants of an Issue:
            Recent user:
            Marta Elicegui
            Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              5 years, 19 weeks, 2 days ago

                Packages

                Version Package
                7.0.0 M6