Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-45736

DL reference in a web content is not being updated properly when importing

    Details

      Description

      Steps to reproduce:

      1) Add a site
      2) Upload an image to the newly created site
      3) Create a web content in the same site and add the uploaded image to the web content's body.
      4) export the web contents with referenced content checked
      5) delete the site
      6) create a new site again
      7) import the previously created LAR to the new site's web contents

      Expected: Import finished properly and the image is shown correctly in the content
      Actual: Import finishes but image is not visible in the content

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                he.song Serena Song (Inactive)
                Reporter:
                mate.thurzo Mate Thurzo (Inactive)
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  5 years, 30 weeks, 4 days ago

                  Packages

                  Version Package
                  6.2.2 CE GA3
                  6.2.X EE
                  7.0.0 M1