Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-46508

Portlets don't load when adding them to a page on master, refresh needed

    Details

      Description

      Steps to Reproduce:

      1. Start portal
      2. Add a portlet to a page

      Expected result:
      Portlet is added after a short load time.

      Actual result:
      Portlet hangs with the loading wheel indefinitely. Refreshing the page prompts the portlet to load successfully. No errors in the console. See attached video.

      Note: Additionally, a js error is thrown in firebug (pointing to the portlet.js) just after selecting the portlet to add to the page: "TypeError: n is null". See attached add_portlet_js_error.gif.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jonathan.mak Jonathan Mak
              Reporter:
              jared.zimmerman Jared Zimmerman (Inactive)
              Participants of an Issue:
              Recent user:
              Esther Sanz
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 25 weeks, 5 days ago

                  Packages

                  Version Package
                  7.0.0 M3