PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-4678

Can Not Edit 'Users' / 'Organizations' / 'My Account' / 'Settings' Extra: Addresses, Phone Numbers, Email Addresses, etc.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.0.0 Preview
    • Fix Version/s: 6.0.X EE
    • Component/s: User Management
    • Labels:
      None
    • Environment:
      trunk
    • Similar Issues:
      Show 5 results 

      Description

      1) Edit a user / an organization / my account
      2) That will take you to the menu that you can specify your extra settings.

        • Clicking on the various tabs will not do anything. **

        Activity

        Michael Hashimoto added a comment -

        Could NOT reproduce in this environment:

        Tomcat 6.0.26 + MySQL. Firefox 3.6.3. Portal Revision: 50342. Trunk.


          People

          • Assignee:
            Michael Hashimoto
            Reporter:
            Michael Hashimoto
            Recent user:
            Michael Saechang
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              5 years, 20 weeks, 2 days ago

              Development

                Structure Helper Panel