Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-47639

Web content advanced search doesn't work when is selected match "Any" and no fields are filled or just status

    Details

    • Type: Bug
    • Status: Verified
    • Resolution: Unresolved
    • Affects Version/s: 6.1.X EE, 6.2.X EE
    • Fix Version/s: 7.0.X EE, Master
    • Component/s: Web Search
    • Labels:

      Description

      Steps to reproduce it:

      1. Add the following property: journal.articles.search.with.index=false
      2. Startup the portal
      3. Create a web content with "Journal Article" as title and "Content" as content and publish it
      4. Select Match = Any
      5. Search

      No web contents are found and it should show the previously created one.

        Attachments

        1. 6.2.jpg
          6.2.jpg
          24 kB
        2. 7.0.jpg
          7.0.jpg
          32 kB
        3. master.jpg
          master.jpg
          22 kB
        4. Queries.txt
          21 kB

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Days since last comment:
                  4 years, 8 weeks, 2 days ago

                  Packages

                  Version Package
                  7.0.X EE
                  Master