Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 7.0.0 M3
    • Fix Version/s: 7.0.0 M3
    • Component/s: WCM Staging
    • Labels:
    • Fix Priority:
      4
    • Similar Issues:
      Show 4 results 

      Description

      Steps to reproduce:

      1. Create a site
      2. Activate staging
      3. Add a few pages
      4. Attempt to Publish to live from the Control Panel Site Pages
      5. Assert in the Pages options there are no Public Pages visible, but on the Portal Page Staging they are visible in the options
      6. Assert no live pages

      Expected result:
      All pages should be in live

      Actual result:
      No pages in live

        Issue Links

          Activity

          Evan Nagayama added a comment -

          This issue still occurs. Please see gif. The public pages do not display nor publish to live from the control panel public pages staging.

          Reproduced on:
          Tomcat 7.0.42 + MySQL 5.5. Portal master GIT ID: 64aa344002492278aca10166360aa6921699b88d.

          Daniel Kocsis added a comment -

          The fix for LPS-48749 also resolved this one, so it should be OK now.

          Evan Nagayama added a comment -

          Thanks Daniel.

          No Longer Reproducible through Manual Testing following the steps in the description.

          No Longer Reproducible on:
          Tomcat 7.0.42 + MySQL 5.5. Portal master GIT ID: 8fdf57203cc47baf9773e5fbd9011948393c8a46.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                46 weeks, 4 days ago

                Development

                  Structure Helper Panel