Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-48414

The text for the content scope selector in Sites Administration is not updating when another scope is selected

    Details

      Description

      When selecting another content scope, the text does not update but remains as 'Default'. If you refresh the page, the text on the button is updated

      1. Create a page and add the Blogs portlet
      2. Navigate to Blogs portlet > Configuration > Scope and select the same page the portlet is on
      3. Navigate to Admin > Content
      4. On the Content Scope selector, select the page from Step 1.

      Expected result:
      Changing the content scope changes the text on the button to the page selected

      Actual result:
      Changing the content scope leaves the text on the button as 'Default'

        Attachments

          Activity

            People

            Assignee:
            albert.lee Albert Lee
            Reporter:
            albert.lee Albert Lee
            Participants of an Issue:
            Recent user:
            Esther Sanz
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              6 years, 48 weeks, 3 days ago

                Packages

                Version Package
                7.0.0 M2