Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: 7.0.0 M3
    • Fix Version/s: 6.2.X EE, 7.0.0 M1
    • Component/s: WCM Staging
    • Labels:
      None
    • Fix Priority:
      5
    • Similar Issues:
      Show 4 results 

      Description

      1. Go to Site Administration > Configuration > Site Settings > Staging.
      2. Activate "Local Live" staging.
      3. Activate page versioning on public pages.
      4. Navigate back to the staging settings page.
      5. Activate page versioning on private pages.

      Console output:
      http://pastebin.com/RJ7yXYPZ

      Expected result:
      Page versioning is successfully enabled and the user is taken back to the staging settings page.

      Actual result:
      Page versioning is not successfully enabled and the user is taken to a page that reads "Site Settings is temporarily unavailable".

        Issue Links

          Activity

          Evan Nagayama added a comment -

          Reproduced on:
          Tomcat 7.0.42 + MySQL 5.5. Portal master GIT ID: 6da2a217e5968e2e055bb561da9f39456317aa3b.

          Mate Thurzo added a comment -

          It seems like the linked ticket is completely unrelated, but in fact this is duplicate. As soon as the linked LPS is going to be solved this will be solved too.

          Brian Wulbern added a comment -

          Closing as Duplicate.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                42 weeks, 3 days ago

                Development

                  Structure Helper Panel