Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-48862

Link to set preferred language in blue box navbar is unresponsive on a localized page

    Details

    • Fix Priority:
      3

      Description

      Steps to reproduce:

      1. Add a Site
      2. Navigate to Site > Configuration > Site Settings > Display Settings
        • Click the radio to "Define a custom default language and additional available languages for this site"
        • Change the Default Language to Spanish (Spain)
        • Remove English (United States) from the list of Current languages > Save
      3. Add a page to the Site
      4. Navigate to the page from My Sites > Site
      5. The blue box will show up across the top of the screen
      6. Click the link saying "Set Spanish (Spain) as your preferred language."

      Expected result:
      User can click said link and Spanish will be set as the user's preferred language.

      Actual result:
      The link is unresponsive.

      Note: This behavior occurs occurs across browsers, and only on Master branch.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              brian.wulbern Brian Wulbern
              Reporter:
              brian.wulbern Brian Wulbern
              Participants of an Issue:
              Recent user:
              Esther Sanz
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 27 weeks, 6 days ago

                  Packages

                  Version Package
                  7.0.0 M2