Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 7.0.0 M3
    • Fix Version/s: 7.0.0 M3
    • Component/s: UI Infrastructure
    • Labels:
      None
    • Story Points:
      4
    • Similar Issues:
      Show 5 results 

      Description

      1. Navigate to Site Admin
      2. Collapse screen to mobile view
      3. Assert that icons are not centered when navigation is collapsed, and that there is margin on only one side when it is expanded. See screenshots.

        Activity

        Hong Zhao added a comment -

        PASSED Manual Testing following the steps in the description.

        Reproduced on:
        Tomcat 7.0.42 + MySQL 5.5.21. Portal master GIT ID: 90b3bd37e84dd12aa0aaa1c4ed4dce5aaa2e1d08.

        1. Icons are not centered when navigation is collapsed.
        2. There is margin on only one side when it is expanded.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5.5.21. Portal master GIT ID: 6133a9040bd572516b766916f0cee2acd9154a9f.

        1. There is margin on both sites when it is expanded.

        2. Icons are centered when navigation is collapsed.


          People

          • Assignee:
            Hong Zhao
            Reporter:
            Robert Frampton
            Recent user:
            Sophia Zhang
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              33 weeks, 4 days ago

              Development

                Structure Helper Panel