Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-49341

Asset Publisher not creating content in the correct scope

    Details

      Description

      Steps to reproduce
      1. Create a page "Test Page 1".
      2. Add bookmark portlet on the page and select the scope as "Test Page 1".
      3. Create a second page and add an Asset Publisher portlet and under the configuration select the scopes as "Test Page 1".
      4. Also select the "Asset Link Behavior" display configuration to "View in Context".
      5. On the same page add a new bookmark.

      Expected behavior:
      The bookmark is visible here and on "Test Page 1"
      Actual behavior:
      The bookmark is not visible here or on "Test Page 1"

      Note
      Blogs Portlet has the same problem.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              felix.zhang Felix Zhang
              Reporter:
              preston.crary Preston Crary
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 8 weeks ago

                  Packages

                  Version Package
                  6.1.X EE
                  6.2.2 CE GA3
                  6.2.X EE
                  7.0.0 M2