Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-49830

Web Content Display cannot display content when it was scoped to some page.

    Details

      Description

      Steps to reproduce

      1. Create a page "Test Page 1".
      2. Add Web Content Display Portlet on the page and select the scope as "Test Page 1".
      3. Create a second page "Test Page 2" and add an Asset Publisher Portlet and under the configuration select the scopes as "Test Page 1".
      4. On the same page add a new webcontent.
      5. Navigate to Web Content Display and Select the new created webcontent.

      Expected behavior:
      The webcontent is visible here and on "Test Page 1".

      Actual behavior:
      The webcontent is visible on here, but not visible on "Test Page 1". When you back to "Test Page 2", the webcontent disappears.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              felix.zhang Felix Zhang
              Reporter:
              felix.zhang Felix Zhang
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                7 years, 10 weeks, 3 days ago

                  Packages

                  Version Package
                  7.0.0 M3