Details

    • Story Points:
      6

      Description

      Steps to reproduce:

      1. Login with Test Test.
      2. Add a Web Content Display.

      Expected result:
      We can see 'Add' button beside the 'Select Web Content'.

      Actual result:
      'Add' button is missing.

      1. Navigate to Admin > Content > Add

      Expected result:
      Basic Web Content appears in Add dropdown menu.

      Actual result:
      Basic Web Content is missing.

      1. Navigate to Manage > Structures (note that Basic Web Content is missing here as well)
      2. Create a custom Structure and Template and assert that a Web Content using this Structure can be added as expected in Site Admin or a Web Content Display portlet

        Attachments

        1. fixed_1.png
          fixed_1.png
          9 kB
        2. fixed_2.png
          fixed_2.png
          12 kB

          Issue Links

            Activity

              People

              Assignee:
              yvonne.han Yvonne Han
              Reporter:
              yvonne.han Yvonne Han
              Participants of an Issue:
              Recent user:
              Esther Sanz
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 46 weeks, 5 days ago

                  Packages

                  Version Package
                  7.0.0 M2