Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-52382

KB Article attachment does not save despite success message

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 6.2.X EE, 7.0.0 M4
    • Fix Version/s: None
    • Component/s: Knowledge Base widget
    • Labels:
    • Fix Priority:
      5

      Description

      Steps to reproduce:
      1. Startup portal with the Knowledge Base portlet.
      2. Create a new article and attach a file.
      3. Click Publish.
      4. Assert that the success message "Your request completed successfully" shows.
      5. View KB article.

      Expected result: The article should contain the attachment.
      Actual result: The attachment is not saved.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              nikki.prudencio Nikki Prudencio
              Reporter:
              nikki.prudencio Nikki Prudencio
              Participants of an Issue:
              Recent user:
              Esther Sanz
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 43 weeks ago

                  Packages

                  Version Package