Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-52404

the Web Form configuration is not reflected by Site available languages

    Details

    • Branch Version/s:
      6.2.x
    • Backported to Branch:
      Committed
    • Story Points:
      9
    • Fix Priority:
      4

      Description

      Start Liferay and login as admin
      Go to Admin > Control Panel > Sites > Sites > Add > Intranet Site
      Add an Intranet site without "Enable propagation..." on
      Go to Admin > Site Administration > Site Settings > Display Settings
      Choose to "Define a custom default language..."
      Choose French (France) as the default language
      Move all languages but French (France) from the Available Languages Current box and save
      View the home page of the site
      Add the Formulaire Web portlet to the page (Web Form portlet)
      Go to Formulaire Web > Configuration

      Expected behavior: the language list of the labels should only show France,and default language is France.

      Actual behavior: the language list of the labels show France and English .besides the default language is english.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  3 years, 34 weeks, 5 days ago