Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-53757

Scope to page set on portlet in a Site Template is not exported when creating a Site from that Site Template

    Details

      Description

      Reproduction Steps:

      1. Create a site template, called "blog template", visit its Site Pages and place a Blogs portlet on the home page
      2. Click on the Blogs portlet configuration
      3. On tab "Scope", change the scope to home (Create New)
      4. Create a site from it called "Blog site 01"
      7. Go to My Sites > Blog site 01 > Home page of the created site and click on the Configuration options for the Blogs portlet
      8. Check the "Scope" tab

      Expected: Scope to be "Home"
      Actual behavior: Scope is "Blog site 01"

      Note:
      The issues is not reproducible if we use Private Pages: during the Site creation select Copy As "Private Pages"

        Attachments

        1. fixed.png
          fixed.png
          9 kB
        2. reproduced.png
          reproduced.png
          23 kB

          Issue Links

            Activity

              People

              • Assignee:
                beck.liu Beck Liu
                Reporter:
                tamas.molnar Tamas Molnar
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  4 years, 36 weeks, 2 days ago

                  Packages

                  Version Package
                  6.1.X EE
                  6.2.3 CE GA4
                  6.2.X EE
                  7.0.0 M4