Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-54469

Social Bookmarks - 'AddThis' link does not display on page when enabled

    Details

    • Fix Priority:
      3

      Description

      AddThis is missing when configuring the social bookmarks hook.

      There are 15 checkbox options in the configuration window, but only 14 different social networks show up in blogs and Knowledge Base when configured. AddThis doesn't display when configured with all bookmarks or by itself only.

      Steps to Reproduce:

      1. Deploy Social Bookmarks hook.
      2. Add asset portlet that uses social bookmarks (Blog, Knowledgebase)
      3. Create asset for that portlet (Blog entry, Knowledgebase Article)
      4. Configure portlet to display 'AddThis' social bookmark

      Expected Result:
      Something shows up for AddThis

      Actual Result:
      No social bookmarks link is displayed.

        Attachments

          Activity

            People

            • Assignee:
              adolfo.perez Adolfo Pérez
              Reporter:
              simon.park Simon Park (Inactive)
              Participants of an Issue:
              Recent user:
              Esther Sanz
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                4 years, 22 weeks ago

                Packages

                Version Package
                7.0.0 M6