Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-54624

Properly deprecate according to ee-6.2.x standards (fix backport of LPS-49681)

    Details

      Description

      When I backported LPS-49681 to ee-6.2.x, I did not properly deprecate the constructor, as is our practice in ee-6.2.x in order to maintain backward compat for our clients. Since it was not done properly, it did no pass the requirements to be put into a fixpack. This ticket fixes that issue so that we can put the fix into our fixpacks.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                beck.liu Beck Liu
                Reporter:
                dustin.ryerson Dustin Ryerson (Inactive)
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  4 years, 37 weeks, 6 days ago

                  Packages

                  Version Package
                  6.2.4 CE GA5
                  6.2.X EE