PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-5477

"Add a Gmail Account" doesn't work in "Mail" portlet in "glassfish"

    Details

    • Similar Issues:
      Show 5 results 

      Description

      1 deploy mail.war
      2 add mail portlet
      3 add a Gmail Account

      This is errow message
      [#|2009-10-21T16:26:29.468+0800|INFO|sun-glassfish|null|_ThreadID=27;_ThreadName=Thread-3;|2009-10-21 16:26:29,468 ERROR [com.liferay.mail.util.MailBoxManager] - <Failed on connecting to 2_STORE_mark.kim1024@gmail.com>

      #]

      And this only happens in Glassfish. The mail portlet works fine in other Appserver like Tomcat, Weblogic, Websphere.

        Activity

        Hide
        Oscar Gao (Inactive) added a comment -

        Able to reproduce on 52x reversion:51742

        Show
        Oscar Gao (Inactive) added a comment - Able to reproduce on 52x reversion:51742
        Hide
        Mark Jin added a comment -

        Able to reproduced the problem in latest revision (61925) + Tomcat + DB2

        Show
        Mark Jin added a comment - Able to reproduced the problem in latest revision (61925) + Tomcat + DB2

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              4 years, 29 weeks, 5 days ago

              Development

                Structure Helper Panel