Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-54831

Web Content Email Configuration settings are using portlet variable language

    Details

    • Fix Priority:
      3

      Description

      Steps to reproduce:

      1. Navigate to Admin > Content > Web Content > 'gear' > Configuration
      2. Click through the different Email Configuration tabs

      Expected result:
      'Web Content' will be declared as the variable in the Subject fields, and all the Body fields for the email templates.

      Actual result:
      Per each portlet, the actual portlet name will be used, instead of [$PORTLET_NAME$], especially since outside of the Subject and Body fields, 'Web Content' is mentioned numerous times. Just using a variable to call each portlet makes sense, it just might be a little confusing until seeing the variable legend at the bottom of the iframe.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              brian.wulbern Brian Wulbern
              Reporter:
              brian.wulbern Brian Wulbern
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 42 weeks, 4 days ago

                  Packages

                  Version Package