Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-54845

Adding a Web Content without a Template (or editing Structure or Template in WCD) gives a hyphenated warning message

    Details

      Description

      Steps to reproduce:

      1. Navigate to Admin > Content > Web Content > Manage > Structures
      2. Add a Structure with a Text field
      3. Navigate to the Welcome page
      4. Add a WCD portlet to the page
      5. Click to Add a new Web Content based on the Structure
      6. Provide a Title and something in the Text field
        • Publish

      Expected result:
      A Message box will open requiring the user to provide a Template for the Structure - and in a sentence without hyphens between each word.

      Actual result:
      The box opens, but has a sentence with hyphens between each word. See attached screenshot.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              brian.wulbern Brian Wulbern
              Reporter:
              brian.wulbern Brian Wulbern
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 33 weeks, 4 days ago

                  Packages

                  Version Package
                  7.0.0 M5