Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-54924

Embedded Portlet tab missing in Edit Pages after adding an embedded portlet

Details

    • Bug
    • Status: Closed
    • Resolution: Duplicate
    • 6.2.X EE, 7.0.0 M5
    • None
    • Core Infrastructure
    • None
    • 3
    • Regression Bug

    Description

      Steps to reproduce:
      1, Add a blank page
      2, Add a Web Content Display portlet
      3, Add web content, and click Source in the editor and type: <runtime-portlet name="11" />
      This will embed the Directory portlet in the Web Content Display portlet.
      4, Go to Edit Page -> NO Embedded Portlets tab
      5, On the Portal Directory portlet, click Look and Feel
      6, Check the Use Custom Title, and rename it so something else then Save
      7, Refresh the page
      8, Go to Edit Page and notice that there is the Embedded Portlet tab containing only the Portal Directory portlet in the table

      Expected result:
      The Embedded Portlet tab appears after you add an embedded portlet, and contains only the embedded portlet
      Actual result:
      After you add and embedded portlet, the Embedded Portlets tab doesn't appear only after you rename the embedded portlet.

      Attachments

        Issue Links

          Activity

            People

              juan.gonzalez Juan Gonzalez (Inactive)
              csaba.turcsan Csaba Turcsan
              Marta Elicegui Marta Elicegui
              Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                7 years, 18 weeks, 4 days ago

                Packages

                  Version Package