Details

      Description

      A cross-site scripting (XSS) vulnerability exist with the CKEditor's preview plugin. An attacker can potentially exploit this security vulnerability to insert malicious JavaScript into a page.

        Attachments

          Activity

            People

            Assignee:
            samuel.kong Samuel Kong
            Reporter:
            samuel.kong Samuel Kong
            Participants of an Issue:
            Recent user:
            Esther Sanz
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              6 years, 23 weeks, 2 days ago

                Packages

                Version Package
                6.2.3 CE GA4