Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-55648

Language portlet does not change language on Web Content

    Details

      Description

      Steps to reproduce:

      1. Add a Web Content with a translation
      2. Add a Web Content Display portlet
      3. Add a Language portlet
      4. Click the flag to change to the language you have made a translation
      5. Assert the Content displayed doesn't change
      6. Click Edit on the Web Content and click the translation
      7. Assert it remains the default language until toggled a few times

      Expected result:
      The language portlet should change the web content because it has a translation

      Actual result:
      The language portlet doesn't change the web content even with the translation

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              evan.nagayama Evan Nagayama (Inactive)
              Reporter:
              evan.nagayama Evan Nagayama (Inactive)
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 23 weeks, 3 days ago

                  Packages

                  Version Package
                  7.0.0 M6