Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-5591

Liferay stops loading at "Starting Liferay Portal Standard Edition 5.2.3"

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Inactive
    • Affects Version/s: 5.2.3
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Liferay 5.2.3
      tomcat-6.0.18

      Description

      Liferay stops loading after this message :
      Starting Liferay Portal Standard Edition 5.2.3 (Augustine / Build 5203 / May 20, 2009)

      Steps:

      • Start liferay tomcat
      • deploy struts portlet from ext enviornment
      • tomcat reloads the liferay, but stops at
        "Starting Liferay Portal Standard Edition 5.2.3 (Augustine / Build 5203 / May 20, 2009)"
      • on loading liferay in browser it throws error.

      Log attached.

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            tarun.kayasth@cignex.com Tarun Kayasth (Inactive)
            Participants of an Issue:
            Recent user:
            Esther Sanz
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              10 years, 19 weeks, 3 days ago

                Packages

                Version Package