Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-56020

Mentions, Blogs - hyperlink not generated when a user is mentioned in a comment

    Details

    • Fix Priority:
      5

      Description

      Steps to reproduce:

      1. Create a new user, User2, with Administrator privileges;
      2. Logout as Test Test and login as User2;
      3. As User2, add a page with the blog portlet;
      4. Create a new blog entry and mention Test Test, by typing "@test" and clicking on the user display;
      5. Logout as User2, and login as Test Test;
      6. Note that Test Test (@test) is mentioned in the blog post;
      7. Comment on the blog post and mention User2, by typing "@user2" and clicking on the user display;

      Expected result: After the comment is saved, a hyperlink should appear where User2 was mentioned.

      Actual result: After the comment is saved, there is no hyperlink showing that User2 was mentioned.

      Tomcat 7.0 + MySQL 5. Portal ee-6.2.x GIT ID: 3e397a96656997d355fb860992cfeb07b1d17d95.
      Plugins ee-6.2.x GIT ID: 7ff12dfd1bff9b4e415b00561a3299a59672ef2e.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Days since last comment:
                  2 years, 44 weeks, 4 days ago