Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-56170

Selecting Structure to associate to a Template throws UI error and doesn't work

    Details

    • Fix Priority:
      4

      Description

      Steps to reproduce:

      1. Navigate to Admin > Content > Web Content > Manage > Structures
      2. Click Manage > Templates > Add
      3. Begin adding a Template
      4. Click to Select a Structure for the Template
        • Select one

      Expected result:
      Users can Select any Structure to associate a Template to.

      Actual result:
      A UI error is thrown, saying "Your request failed to complete", and the portal navigates back to the Templates list

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                brian.wulbern Brian Wulbern
                Reporter:
                brian.wulbern Brian Wulbern
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  4 years, 16 weeks, 4 days ago

                  Packages

                  Version Package
                  7.0.0 M7