Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-56955

Allow for SAML plugin to be SHA-2 compatible

Details

    Description

      Currently, the SAML plugin only supports SHA-1 due to the limitations of the libraries that are presently in use.

      This ticket has been created to inform Liferay's developers that SHA-2 support is a desirable update to permit the use of available technologies. The feature that is being requested is for the SAML plugin to be SHA-2 compatible.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              brian.suh Brian Suh
              Votes:
              2 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Packages

                  Version Package