Details

      Description

      We need to add a "require" attribute to the aui:script tag in order to load transpiled modules into the page. This is to differentiate between YUI modules and those that are being loaded via AMD (though it should be abstracted away from the user thinking about which module format they're using).

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              brian.chan Brian Chan
              Reporter:
              nathan.cavanaugh Nate Cavanaugh
              Recent user:
              Esther Sanz
              Participants of an Issue:
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 21 weeks ago

                  Packages

                  Version Package
                  7.0.0 M7