Details

      Description

      Remove Vaadin 6 support from Liferay 7 core.

      Vaadin 6 is already old, so the we should not have it anymore ont Liferay 7 core.

      Vaadin 6 can be still supported through plugins.

      https://vaadin.com/blog/-/blogs/vaadin-6-maintenance-guarantee

        Attachments

          Activity

            People

            Assignee:
            lawrence.lee Lawrence Lee
            Reporter:
            sampsa.sohlman Sampsa Sohlman (Inactive)
            Recent user:
            Kiyoshi Lee
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package
                7.0.0 M7