Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-58254

Saving changes to the language in Site Settings > Display Settings is broken

    Details

      Description

      Steps to reproduce:

      1. Navigate to Liferay's Site Settings > Display Settings
      2. Choose "Define a custom default language and additional available languages for this site."
      3. Change the Default Language to Spanish > Save
      4. Navigate to the Welcome page

      Expected result:
      The Site will display in Spanish (or present the User a choice whether to keep displaying in English).

      Actual result:
      Everything is still in English. Whenever moving languages from the Current to the Available columns (in the 'Display Settings' menu), and clicking Save, the settings immediately revert back to the default. See attached gif.

        Attachments

          Activity

            People

            Assignee:
            brian.wulbern Brian Wulbern
            Reporter:
            brian.wulbern Brian Wulbern
            Participants of an Issue:
            Recent user:
            Marta Elicegui
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              6 years, 8 weeks, 4 days ago

                Packages

                Version Package
                7.0.0 Alpha 1