Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-58277

Opening control panel portlet configuration displays an iframe with no content

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: 7.0.0 Alpha 1
    • Fix Version/s: None
    • Labels:
      None
    • Fix Priority:
      5

      Description

      Steps to reproduce:

      1. Open product menu
      2. Open Content panel
      3. Click a menu item in under "Content"
      4. Click the vertical ellipsis icon at the top-right corner of the page
      5. Click "Configuration"

      Expected result: User is able to configure permissions for the portlet
      Actual result: The configuration iframe opens with blank content

      Reproduced on:
      Tomcat 7.0.62 + MySQL 5.5
      Portal Master GIT ID: 7bfcf47bc537b9012221502c9305775e7c33fa8e.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                sharon.choi Sharon Choi
                Reporter:
                anthony.chu Anthony Chu
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  4 years, 6 weeks, 6 days ago

                  Packages

                  Version Package