Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-59105

Message Boards - Error message is missing when publishing post with invalid attachment

    Details

      Description

      Steps to reproduce:

      1. Go to Control Panel > Configuration > Server Administration > File Uploads
      2. Set the Overall Maximum File Size under the General tab to 10000
      3. Go to site page
      4. Add a MB portlet
      5. Click "Add new thread"
      6. Type into the subject and body fields and upload a document
      7. Click "publish"

      Expected result:
      The thread is not published because the uploaded document violates the maximum file upload size. An error message appears detailing this.

      Actual result:
      No error message appears. The user is redirected to the edit page of the post. All text from the subject and body fields in addition to the uploaded file disappear.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              austin.chiang Austin Chiang
              Reporter:
              austin.chiang Austin Chiang
              Participants of an Issue:
              Recent user:
              Brian Wulbern
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 2 weeks, 2 days ago

                  Packages

                  Version Package
                  7.0.0 Alpha 3