Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-59283

When using IE11 and 6.2EE, adding the Message Boards Portlet to a new page causes a frozen loading icon

    Details

      Description

      DESCRIPTION
      The client is getting a frozen loading icon when trying to add certain portlets to a new page on Liferay 6.2 and using IE 11.

      STEPS TO REPRODUCE

      1. Install a clean Liferay 6.2 GA1 EE SP11 and run on Internet Explorer 11
      2. As an administrator, create a new site
      3. Create a new page.
      4. Add the "Message Boards" or "Calendar" portlet to page

      EXPECTED RESULTS
      The portlet shows up shortly after

      ACTUAL RESULTS
      The "wait icon" freezes and the portlet never displays if you wait for it to complete. Only when you refresh the page or come back to it after going to a different page, then the portlet will be visible.

      Already Fixed in Master:
      This issue is resolved in master by LPS-54273, since it removed the mentioned code.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ian.song Ian Song (Inactive)
                Reporter:
                eric.yan Eric Yan
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  4 years, 13 weeks, 6 days ago

                  Packages

                  Version Package
                  6.2.4 CE GA5
                  6.2.X EE