Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-59290

Error Message shows up when adding a tag to an existing Web Content

    Details

    • Story Points:
      6
    • Fix Priority:
      3

      Description

      Steps to reproduce:

      1. Navigate to Site Administration > Site Content > Web Content.
      2. Create new basic web content called test.
      3. Navigate to Site Administration > Site Content > Tags.
      4. Create a Tag called tag.
      5. Edit the test Web Content and associate it with the Tag created in Step 4.
      6. Publish the Web Content.

      Expected result:
      Adding tag to the web content successfully.

      Actual result:
      Unable to add tag to the web content, error message shows up on the page.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              harry.chai Harry Chai
              Reporter:
              harry.chai Harry Chai
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                5 years, 22 weeks, 2 days ago

                  Packages

                  Version Package
                  7.0.0 Alpha 2