Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-59296

User is not able to search for Web Contents marked as not "searchable" from the search box of the Configuration view of Web Content Display, even though the articles are loaded initially

    Details

    • Fix Priority:
      4

      Description

      1- Add a basic Web Content
      2- Uncheck the "Searchable" check box
      3- Save
      4- Add Web Content Display portlet to a page
      5- Open the Configuration view
      6- Click on "Select"
      A new window is opened to select a content and the previously created article is listed since LPS-56347
      7- Search for the title of your content
      Result: "There are no results."

      So, LPS-56347 addressed only half of the problem: it's a very unrealistic scenario that only a few articles are on a site, so the initial search results will always contain the non-searchable articles also.


      Additional note: the article is not shown-up either in AP, which is wrong IMHO, since AP is an administrative-like stuff like WCD's configuration

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              brian.wulbern Brian Wulbern
              Reporter:
              tibor.lipusz Tibor Lipusz
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                5 years, 15 weeks, 3 days ago

                  Packages

                  Version Package
                  7.0.0 CE RC1