Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-59383

Navigation button in mobile view does not work properly with firefox

    Details

      Description

      Description
      This is a 6.2.x only bug on firefox. When using mobile view the navigation button does not work unless it is clicked on the edges.

      Steps to Reproduce
      1. Create a few pages on the default liferay site.
      2. Shrink page to change the UI to the mobile view.
      3. Click on the Navigation button (the one with the lines). Notice that if you click in the middle, it does not work.
      4. Click on the top right or any corner of the button, then the button works.

      Expected Result Middle click should work for the navigation button.
      Actual Result Middle click does not work for the navigation button.

      Reproduced on 6.2.x: e464376756bd21f6a704e253824f8fdc77faf596
      Does not occur on master, the ui has changed and the navigation button is no longer present in mobile view

        Attachments

        1. Fixed.gif
          Fixed.gif
          153 kB
        2. Reproduced.gif
          Reproduced.gif
          133 kB

          Issue Links

            Activity

              People

              Assignee:
              harry.chai Harry Chai
              Reporter:
              samuel.ziemer Sam Ziemer
              Participants of an Issue:
              Recent user:
              Esther Sanz
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 31 weeks, 5 days ago

                  Packages

                  Version Package
                  6.2.4 CE GA5
                  6.2.X EE