Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-59524

Tooltips for localizations do not correctly appear in web form configuration

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 7.0.0 Alpha 2
    • Fix Version/s: 7.0.0 CE RC1
    • Component/s: Web Form
    • Labels:
      None
    • Fix Priority:
      2
    • Sprint:
      Sprint 13: Mar, 21 - Apr, 01

      Description

      Steps to reproduce
      1. Add the language portlet and the web form portlet to a page
      2. Mouse over the flags of the language portlet and identify the tooltips for each flag/language
      3. Configure the web form portlet
      4. Mouse over the various localization flags in the web form portlet's configuration

      Expected Result
      The same tooltips that identify a flag and language for the language portlet would appear in the localization flags when moused over

      Actual Result
      The tooltips do pop up, but are blank.

        Attachments

          Activity

            People

            • Assignee:
              jr.houn JR Houn
              Reporter:
              jr.houn JR Houn
              Participants of an Issue:
              Recent user:
              Esther Sanz
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 39 weeks ago