Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-59746

Reply to Comment remains after deleting original comment, and there's no record of the original comment

    Details

    • Story Points:
      1
    • Fix Priority:
      3

      Description

      Steps to reproduce:

      1. Add a Web Content Display portlet to a page
      2. Add a Basic WC article through the WCD portlet
      3. Click to Configure the portlet
        • Enable Comments
        • Save and close iframe
      4. Add a Comment
        • Click Reply
          • Add a Reply
        • Delete the original comment

      Expected result:
      Either the reply will be deleted along with its original comment, or there will be a message saying "original comment has been deleted", so the replies don't lose their complete context and sound strange.

      Actual result:
      The reply remains, but it loses the "...in reply to (user)" string, and becomes what looks like an original comment.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              brian.wulbern Brian Wulbern
              Participants of an Issue:
              Recent user:
              Alejandro Tardín
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 27 weeks ago

                  Packages

                  Version Package