Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-61528

Unable to select Supported Framework Versions in marketplace portlet

    Details

      Description

      Steps to reproduce:

      1. In the marketplace portlet, go to store.
      2. Select an app.
      3. Scroll down and select Access Control tab.
      4. Under "Supported Framework Versions", select a different version than the default. (note: Not all apps have multiple versions. You may need to search for one with multiple versions.)

      Expected result:
      Selected version will be displayed in "Supported Framework Versions" drop-down.

      Actual result:
      "Supported Framework Versions" will remain on default selection.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 22 weeks, 3 days ago

                Packages

                Version Package
                6.1.X EE
                6.2.X EE
                7.0.0 Beta 1