Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.0.0 Preview
    • Fix Version/s: 6.0.X EE
    • Labels:
      None
    • Environment:
      Tomcat 6.0 + MySQL. Firefox 3.0.15. Revision 41635
    • Similar Issues:
      Show 5 results 

      Description

      1. In "My Account" change the "Birthday" year "1984" and save. it's will display today.
      2. In "My Account" select the title "Mr." it's doesn't work.
      3. When add a new user change the "Birthday" "1984,October,24" and save. but you can see the "Birthday" is today.

        Activity

        Michael Saechang added a comment - - Restricted to

        Able to reproduce on revision 41752.

        Saving anything throws an error. Able to change everything but Title and Birthday, with exceptions in Tomcat.


          People

          • Assignee:
            Mark Jin
            Reporter:
            Mark Jin
            Recent user:
            Michael Saechang
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              5 years, 31 weeks, 6 days ago

              Development

                Structure Helper Panel